Back to overview
Degraded
Node 1 Problems
Aug 29, 2024 at 8:51am UTC
Affected services
Main
Game Host
Database 1
Resolved
Aug 30, 2024 at 1:00am UTC
The problem should be resolved.
Affected services
Updated
Aug 29, 2024 at 10:00pm UTC
Their technicians are still actively working on the situation with no ETR as of now.
Affected services
Created
Aug 29, 2024 at 8:51am UTC
We are experiencing some network disruption on our servers in Contabo's in the Dusseldorf Data Center and this instability in the network may most likely lead to a slower connection. Their technicians are already on site and investigating the issue.
We humbly apologize for the inconvenience caused by this matter.
More info at Contabo Status
Affected services