Back to overview
Degraded
Low disk performance on Node 1
Jun 14, 2026 at 4:30pm UTC
Affected services
Main
Host
Game Host
Database 1
Node 1
Updated
Jun 24, 2026 at 2:41pm UTC
The fix is being rolled out. The services may be affected by some downtimes.
Affected services
Updated
Jun 24, 2026 at 1:04pm UTC
We have contacted hosting company's support team and we are working with them to solve the problem.
Affected services
Updated
Jun 23, 2026 at 8:30pm UTC
We have found the problem, we are trying to solve it.
Affected services
Created
Jun 14, 2026 at 4:30pm UTC
We are investigating the issue.
Affected services